Search found 1135 matches

by Rich
Wed Aug 25, 2021 10:21 am
Forum: Technical Issues
Topic: quote-revision-print issue
Replies: 5
Views: 226

Re: quote-revision-print issue

The "no name" i believe is the trigger. I went and printed a revision from an active "RO" and an active "estimate" both with customer names, no issues. I'll break down and start doing it the correct way I guess. Difficult to do some days when I am getting run over with work to do.
by Rich
Wed Aug 25, 2021 8:34 am
Forum: Technical Issues
Topic: quote-revision-print issue
Replies: 5
Views: 226

Re: quote-revision-print issue

Hmmm, i gotta meander myself through this process, as I "just do it"

1. hit "quote" box, next to the WIP box.
2. enter car information
3. do parts and labor
4. customer asked for additional quote
5. click "convert to estimate" Bottom left of screen.
6. go to revisions etc
by Rich
Wed Aug 25, 2021 7:55 am
Forum: Technical Issues
Topic: quote-revision-print issue
Replies: 5
Views: 226

quote-revision-print issue

Had a customer meander in (its to hot to wander or walk in) Started a quote, i was able to make a an estimate in the "order" tab. This printed w/o an troubles. Then he asked for an additional estimate, so I opened revision tab "subest1' and did the additional quote. When i went to print the revision...
by Rich
Thu Aug 19, 2021 1:01 pm
Forum: Parts + Ordering
Topic: Parts ordering screen field orientation
Replies: 3
Views: 164

Re: Parts ordering screen field orientation

To my knowledge you can't.
by Rich
Wed Aug 18, 2021 6:43 am
Forum: Tips + Ideas
Topic: How Do I Apply a Credit?
Replies: 4
Views: 193

Re: How Do I Apply a Credit?

How we would do it. New tires, enter part number and pricing like normal. To credit the "old" tires, we would do the same but make the Quantity a "-", and be sure to enter the pricing that was charged when originally sold. Some one MUCH smarter will be along soon, I am sure, to tell you the correct ...
by Rich
Fri Jul 09, 2021 10:57 am
Forum: Technical Issues
Topic: Tech support rant - apologies in advance.
Replies: 19
Views: 2258

Re: Tech support rant - apologies in advance.

Archiving seems to work. THANKS!
by Rich
Fri Jul 09, 2021 4:09 am
Forum: Technical Issues
Topic: Tech support rant - apologies in advance.
Replies: 19
Views: 2258

Re: Tech support rant - apologies in advance.

Testing this now.....
by Rich
Thu Jul 08, 2021 11:59 am
Forum: Technical Issues
Topic: Tech support rant - apologies in advance.
Replies: 19
Views: 2258

Re: Tech support rant - apologies in advance.

What? with only 5% of the info you cant fix it? Sorry

I can delete the text, but they come back a short time later. Does not effect anything other than i hate clutter
by Rich
Thu Jul 08, 2021 7:35 am
Forum: Technical Issues
Topic: Tech support rant - apologies in advance.
Replies: 19
Views: 2258

Re: Tech support rant - apologies in advance.

8.3.1.36

It's broke again. Can't delete. :cry:
by Rich
Fri Jun 25, 2021 7:22 am
Forum: Parts + Ordering
Topic: Inventory Parts
Replies: 4
Views: 286

Re: Inventory Parts

The only advantage I see doing it "my way" is that if you need to order the part, the "real part number" is not contaminated with information.
by Rich
Fri Jun 25, 2021 4:12 am
Forum: Parts + Ordering
Topic: Inventory Parts
Replies: 4
Views: 286

Re: Inventory Parts

Not sure this is any better than what you have already done. I have some filter we use to stock, but we sell them maybe once a year now. I wanted to keep pricing in system but needed a reminder to not order them on a Stock order. In the inventory i added "DO NOT RESTOCK" where "size" is listed. You ...
by Rich
Thu Jun 10, 2021 10:01 am
Forum: Technical Issues
Topic: user keeps going back to default
Replies: 2
Views: 201

Re: user keeps going back to default

Watch this quick video and be sure you're doing it like it says to.

https://www.youtube.com/watch?v=vaV25FIDj2M
by Rich
Mon Jun 07, 2021 1:09 pm
Forum: Technical Issues
Topic: History - what am i missing?
Replies: 2
Views: 239

Re: History - what am i missing?

Not much help, but I am the one that started all 5 work orders, all were paid with Credit card. Can not tell who actually "closed" the invoice when it was paid for. I also went into the Customer tab and opened the "update customer status" and closed it (because it makes about as much sense as shutti...
by Rich
Mon Jun 07, 2021 9:55 am
Forum: Technical Issues
Topic: History - what am i missing?
Replies: 2
Views: 239

History - what am i missing?

Had a customer come in, we just worked on his vehicle a few months ago. I remember him being here, he is one of those customers that his kids bring his car in some times, and he does others. I pulled up his account and see that his car had "no history" so I started to search his kids accounts thinki...
by Rich
Fri May 28, 2021 5:07 am
Forum: Reports + Printing
Topic: Vendor Codes
Replies: 3
Views: 251

Re: Vendor Codes

I have never found a way, other than to delete and make a new one. We started to just make a random number, however we now have a "1" and "001".
by Rich
Thu May 20, 2021 9:45 am
Forum: Technical Issues
Topic: Back up issue?
Replies: 13
Views: 924

Re: Back up issue?

so "sync up" is my data going to you? and "sync down" is jibberish coming from your system to mine? This folks, is the reason my brother is the computer programmer and I am not........ :lol: To me "C++" was a grade in school i'd be proud of! LOL (if your Steve or William, you can google that) :D
by Rich
Thu May 20, 2021 3:59 am
Forum: Technical Issues
Topic: Back up issue?
Replies: 13
Views: 924

Re: Back up issue?

So I guess maybe a really stupid question......

Does this have anything to do with our data back ups?

That is what I was concerned with. I know my luck, if your back ups are broken we will surely have a HD problem soon.
by Rich
Wed May 19, 2021 9:46 am
Forum: Technical Issues
Topic: Back up issue?
Replies: 13
Views: 924

Re: Back up issue?

Mine is the same,I will check it out again tomorrow. System is still working fine.
by Rich
Fri May 14, 2021 4:05 am
Forum: Technical Issues
Topic: Back up issue?
Replies: 13
Views: 924

Back up issue?

Is this a bad thing? Perhaps it is caused by us not shutting the system down nightly?

"MSEC Sync Down"
by Rich
Thu Apr 15, 2021 7:46 am
Forum: Parts + Ordering
Topic: Repair link down?
Replies: 7
Views: 1079

Re: Repair link down?

Is anyone having an excruciating slow connection to RepairLink this last few weeks?

Go to advanced search